Anyone using J&M's CFBR-GL1800 and Zumo 660? - GL1800Riders
Reply
 
LinkBack Thread Tools
post #1 of 29 (permalink) Old 03-26-2013, 12:04 AM Thread Starter
Seasoned Member
 
twodogs1800's Avatar
 
Join Date: Jan 2006
Location: Norfolk, Va
Posts: 1,306
Anyone using J&M's CFBR-GL1800 and Zumo 660?

Curious is anyone has hooked up a J&M CFBR-GL1800 (cellphone/GPS integration unit) and a Garmin Zumo 660 on their bike. I have installed two of these units on friends bikes, and when using the cellphone, the person being called hears a very loud buzzing sound. We tried everything imaginable to fix it to no avail. While in Daytona, we talked with a tech and he said to not power the GPS and J&M unit from the same power source. So we correct that and it still doesnt fix it. So today we call J&M and the gentleman we talk to tells us the unit isnt really designed for using a bluetooth cellphone and GPS at the same time with the J&M unit . WHAT! Their instructions tell you how to set up the system for that. Whats the world coming too?

'06 Dark Red ABS
twodogs1800 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 03-26-2013, 05:35 AM
Seasoned Member
 
Join Date: Oct 2005
Location: Western KY
Posts: 466
I've been using the J&M cfbr-gl1800 with a zumo 660 and a dumb LG phone for several weeks. The phone
sounds really good and the people I've talked to say my voice is very clear. I've heard of other users of the
cfbr-gl1800 reporting the loud buzzing when using the phone. I have the phone paired to the Zumo 660 and
the cfbr-gl1800 also paired to the Zumo 660 as a audio or headset device. I don't think you can pair two devices
to the cfbr-gl1800 at the same time, which may be what the tech with J&M was trying to say.

2015 Gold Wing ABS
Ray N. is offline  
post #3 of 29 (permalink) Old 03-26-2013, 06:36 AM
Seasoned Member
 
Join Date: Mar 2010
Posts: 366
I have been using this setup for a couple years and the only problem is a slight buzz in my headset when the GPS audio " directions" are active. Tried everything to address this and JR sent me the first new adapter for the 660 because they were not aware of the output differences of it and the earlier models.

i have my gps powered separately with the ground going to my grounding block. I would bet that a great deal of the noise some get is due to grounding issues and the lack of a good line filter

mark
NYPARROTHEAD is offline  
post #4 of 29 (permalink) Old 03-26-2013, 03:11 PM Thread Starter
Seasoned Member
 
twodogs1800's Avatar
 
Join Date: Jan 2006
Location: Norfolk, Va
Posts: 1,306
Quote:
Originally Posted by Ray N. View Post
I've been using the J&M cfbr-gl1800 with a zumo 660 and a dumb LG phone for several weeks. The phone
sounds really good and the people I've talked to say my voice is very clear. I've heard of other users of the
cfbr-gl1800 reporting the loud buzzing when using the phone. I have the phone paired to the Zumo 660 and
the cfbr-gl1800 also paired to the Zumo 660 as a audio or headset device. I don't think you can pair two devices
to the cfbr-gl1800 at the same time, which may be what the tech with J&M was trying to say.
Yea we did just as the instructions say to--paired the phone to the GPS, and the GPS to the J&M module. The buzzing sound is so loud you cant hear each other on the phone. If there is any light at the end of the tunnel, my friend is thinking about **** canning the whole set up and putting his Zumo 550 back on the bike with the old J&M system he had, and then selling me the Zumo 660 for a real good price.

'06 Dark Red ABS
twodogs1800 is offline  
post #5 of 29 (permalink) Old 03-26-2013, 03:43 PM
Seasoned Member
 
pedro66's Avatar
 
Join Date: Mar 2009
Location: Las Vegas NV & Bartow FL
Posts: 2,968
All ZUMO models can be noisy

If you still have anything connected to the AUX out on the cable remove that

Try taking the ZUMO out of the cradle to test it, if its good that way try a filter on the power or it could be a bad cradle

Pete

"What is now proved was once only imagined."
William Blake






pedro66 is offline  
post #6 of 29 (permalink) Old 03-26-2013, 04:15 PM
Member
 
Join Date: Apr 2010
Location: Leesburg, Viginia
Posts: 12
CFBR-GL1800 Install

Quote:
Originally Posted by Ray N. View Post
I've been using the J&M cfbr-gl1800 with a zumo 660 and a dumb LG phone for several weeks. The phone
sounds really good and the people I've talked to say my voice is very clear. I've heard of other users of the
cfbr-gl1800 reporting the loud buzzing when using the phone. I have the phone paired to the Zumo 660 and
the cfbr-gl1800 also paired to the Zumo 660 as a audio or headset device. I don't think you can pair two devices
to the cfbr-gl1800 at the same time, which may be what the tech with J&M was trying to say.

Sorry if this is a little off topic. I am working on the install of the CFBR-GL1800 but the switch box won't fit between the grip and the audio box. I tried to move the audio box inward but it won't mount flush doing so. Is there a trick to installing the bluetooth switch box? I tend to over think installations. I am hoping I am just overlooking something simple.

Thank you in advance.

Mike

Riding is not going to the grocery store and back!

-Mike
krat109 is offline  
post #7 of 29 (permalink) Old 03-26-2013, 05:02 PM Thread Starter
Seasoned Member
 
twodogs1800's Avatar
 
Join Date: Jan 2006
Location: Norfolk, Va
Posts: 1,306
Quote:
Originally Posted by pedro66 View Post
All ZUMO models can be noisy

If you still have anything connected to the AUX out on the cable remove that

Try taking the ZUMO out of the cradle to test it, if its good that way try a filter on the power or it could be a bad cradle
Thats a good idea. We will try that, but I dont think that will help. I dont think the noise is coming from the bike. We tried testing the system with the bike in the ACC position, so nothing on the bike was running to cause interference..

'06 Dark Red ABS
twodogs1800 is offline  
post #8 of 29 (permalink) Old 03-26-2013, 05:50 PM
Seasoned Member
 
ScottR's Avatar
 
Join Date: Feb 2010
Location: Tucson, Arizona
Posts: 996
Send a message via Skype™ to ScottR
Are you charging the phone while using the J&M system?

I use the CFRG (non-bluetooth model) and have found that I cannot be charging/powering the phone while plugged into the J&M unit. The static is unbearable and those on the other end complain about the poor call quality. If my phone needs to be charged then I unplug the J&M unit. You can't simultaneously charge/power and talk on the phone.

As for integrating my my Zumo into the GPS leads on the J&M unit, I decided against it. Last thing I want is hearing my Zumo constantly telling me to turn, turn, turn. It sounds like a nagging woman.

Sorry if I offended any women out there. I love women. Honestly. Ask my wife when she's not yelling at me. She'll tell you it's true.

All God's children have 'Wings.



Scott R McCaffrey
'14 Pearl Blue Level 2
Bushtec Quantum GL New
GWRRA # 299549
IBA # 48009
ScottR is offline  
post #9 of 29 (permalink) Old 03-26-2013, 06:26 PM
Seasoned Member
 
Hummingbird's Avatar
 
Join Date: Sep 2012
Location: Malvern, Ohio
Posts: 584
I installed the cfbr - Gl1800 last fall just for the blue tooth thru the audio system, had a heck of a time pairing the phone with it but I did and it worked great. I have since changed phones from a HTC Driod to a Motorola Razr and haven't been able to pair it up yet. aarrrrrrggggghh
Hummingbird is offline  
post #10 of 29 (permalink) Old 03-26-2013, 08:23 PM
Seasoned Member
 
Join Date: Sep 2012
Location: Kingston, Ontario
Posts: 101
Quote:
Originally Posted by twodogs1800 View Post
Thats a good idea. We will try that, but I dont think that will help. I dont think the noise is coming from the bike. We tried testing the system with the bike in the ACC position, so nothing on the bike was running to cause interference..
Just installed mine the other day and brought to their attention. Theyseemed surprised. I had to file it down quite a bit. It fits nice now. I have not tested it yet my helmet is in shipping back from JM installing the headset. I hope i dont get any static this was not a cheap setup. I am just using it right to a phone for music and phone calls.

Josh
camdenlake is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GL1800Riders forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome