kwthom tire log - GL1800Riders
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 03-08-2011, 10:17 AM Thread Starter
Seasoned Member
 
Join Date: Sep 2006
Location: Jaynes Station, AZ
Posts: 6,569
kwthom tire log

I didnít think it was possible, but I have to start recording some of this data before it starts leaving my brain Ė and not coming back.

Mileage values are approximate (+/-) and are in thousands of miles consumed (not odometer readings)

Tires, rear
OEM 13.5
70-series E3 10.0
ME880 6.5 (delamination)
Kuhmo 13.0 (final 4100 miles consumed in approximately 12 days - June, 2010 trip)
Pirelli 6.0 - approx 40% consumed

Tires, front
OEM 13.5
E3 10.0
G709 12.5 (est)
G709 12.5 (last 1k it starts twitching during hard decels with light pressure on bars - tough to tell if head bearings or tire wear)

Replacement G709 should be on 11 Mar 11
kwthom is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-04-2014, 09:51 AM Thread Starter
Seasoned Member
 
Join Date: Sep 2006
Location: Jaynes Station, AZ
Posts: 6,569
Tire, Front
~50,500 11 Mar 2011

Estimated mileage on previous G709 ~14.5k

I took this tire down to about as low as I could get one - relatively safely. It seems right close to 13k will be a standard useage on a G709 tire for me.


Tire, Rear
~54,100 30 May 2011

New Pirelli (CT#3) installed; estimated mileage on previous Pirelli ~ 11k

Yes, a bit of tread remains; good to maintain a tire that has a little life remaining in the event of a need for some quick tread on short notice


Tire, Front
~63,600 30 Dec 2011

Mileage on previous G709 13.1k (at wear bars)


Service, front
~63,600 30 Dec 2011

Front forks serviced, new seals & bushings; front brake pads replaced same date.

Prior fork service & rebuild was done with ~33k on the odometer in April, 2010


Tire, Rear

~67,500 4/27/12

New Michelin Alpin ZP installed (CT#4)

Mileage on previous Pirelli ~ 13.4k.

Tire was on the wear bars for the last ~500 or so; would not have wanted to be on a wet road.


Tire, Front
~76,900 G709 3/26/13


Brake pads ~30% life remaining on the front.

A little over 9000 miles for the last 12 months? Too much work, not enough riding. Probably have 4k - 5k remaining on the Alpin, which will put me late summer for a replacement.


Suspension
~82,000 11/23/13

PMT/RT/AllBalls
New spring on '12 Trike Takeoff shock
Air Filter
Clutch/brake fluid service
Rear Brakes (only) - front still has ~40% remaining


DV Pre-Trip Check/service
~83,300 1/18/14


Oil & filter (1 year - 8k in miles - since last service)
Coolant flush/replacement - this should fix overheating issue - it was low
Rear tire - 3/32 - 4/32 remaining - good for DV '14 trip.


Tire, Rear
~86,700 4/4/14

New Michelin Alpin ZP installed (CT#5)

Mileage on previous Michelin 19800 miles


​I can see the front tire will be needing replacement in about 3000 miles; the rear tire probably has 2.5/32 remaining, but I'd rather change a tire when it's 70 out, rather than three or four months from now when it's 105 out.


Tire, Front
~88,130 7/19/14

New Bridgestone G709

Mileage on previous Bridgestone 11230 miles

New Front Brake pads - previous had ~20% of life remaining - one of those "I'm here do it!" jobs! ~20,600 miles used; might have had another 5k; they're in the tool box!

Repair two broken tabs - aft Front Fender...left side. The joys of ABS plastic and acetone!
kwthom is offline  
post #3 of 5 (permalink) Old 09-18-2015, 06:24 PM Thread Starter
Seasoned Member
 
Join Date: Sep 2006
Location: Jaynes Station, AZ
Posts: 6,569
Tire, Front
~99,560 9/18/15

New Bridgestone G709

Mileage on previous Bridgestone 11430 miles

Front brake inspection no issues, still has ~40% of pad life remaining.
There was probably 1/32 remaining, but probably would not have made a SS ride, which is why it's changed.


NOTE: Around April of this year, installed slightly modified Cellset MC/SP on bike. Recent attempts to get the RD in the circuit are still in progress - needs another audio cable to complete the modification.
kwthom is offline  
 
post #4 of 5 (permalink) Old 03-18-2016, 10:08 PM Thread Starter
Seasoned Member
 
Join Date: Sep 2006
Location: Jaynes Station, AZ
Posts: 6,569
Tire, Rear
~106,100 3/18/16

New Yoko Envigor (CT# 6)

Mileage on previous Michelin 19400 miles

NOTE: Installation of BlueStreak, AmpliRider, EC audio filters (awaiting replacement...) over the last couple of weeks. RD also integrated into audio feed.
kwthom is offline  
post #5 of 5 (permalink) Old 01-20-2017, 05:09 PM Thread Starter
Seasoned Member
 
Join Date: Sep 2006
Location: Jaynes Station, AZ
Posts: 6,569
Tire, Front
110,000
Sept. 2016
NOTE: Still ~40 tread left on prior tire - saved it for possible future use. Wanted fresh tire prior to W2WN/50CC ride

Gear, Rear
116,500
NOTE: Looks like this had been leaking for awhile. Leak source from bottom

Spark plugs, air filter at the same time.
kwthom is offline  
Reply

Tags
kwthom , log , logbook , tire , tires

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GL1800Riders forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome