Thumb Nail Question - GL1800Riders
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 02-15-2017, 01:49 PM Thread Starter
Seasoned Member
 
Dodgehemi61's Avatar
 
Join Date: Oct 2015
Location: Southwest michigan
Posts: 400
Garage
Thumb Nail Question

Does anyone else have a problem with their computer screen going dark when trying to open a thumb nail photo? Thanks

2008 Titanium - Audio, Comfort, Navigation Goldwing.
Led tail and head lights, Switchback front led turn signals.
Dodgehemi61 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-15-2017, 02:16 PM
Member
 
manutd's Avatar
 
Join Date: May 2015
Location: Toronto, Ontario, Canada
Posts: 20
Garage
I believe it does that if you are not logged in.

Mark W
Toronto
Ontario
2004 - GL1800
manutd is offline  
post #3 of 7 (permalink) Old 02-15-2017, 02:17 PM
Seasoned Member
 
Steve F's Avatar
 
Join Date: Apr 2011
Location: NOT in Chicago, just a little to the right
Posts: 3,553
That's not the problem. I've found that you MUST right-click the imago and then select "Open link" for it to work. Most "Normal" sites don't have this issue.

Darksider #1358 Michelin Alpin 195/55-16
Watch these, America:
https://www.youtube.com/watch?v=oXGLbXXaEgc
https://www.youtube.com/watch?v=6CjNBvupzUM
Steve F is offline  
 
post #4 of 7 (permalink) Old 02-15-2017, 02:42 PM
Contributing Member
 
Join Date: May 2016
Posts: 76
Yes, among other problems such as not able to edit a post, slow response at times and freezes up at times!
smokeeater1 is offline  
post #5 of 7 (permalink) Old 02-16-2017, 10:34 AM
Seasoned Member
 
Steve F's Avatar
 
Join Date: Apr 2011
Location: NOT in Chicago, just a little to the right
Posts: 3,553
Quote:
Originally Posted by smokeeater1 View Post
Yes, among other problems such as not able to edit a post, slow response at times and freezes up at times!
Other than that, PERFECT!

Darksider #1358 Michelin Alpin 195/55-16
Watch these, America:
https://www.youtube.com/watch?v=oXGLbXXaEgc
https://www.youtube.com/watch?v=6CjNBvupzUM
Steve F is offline  
post #6 of 7 (permalink) Old 02-16-2017, 11:35 PM
Seasoned Member
 
Foodman's Avatar
 
Join Date: Aug 2010
Location: Stockton CA
Posts: 373
I have the same problem, very irritating and yes I'm logged in
Foodman is offline  
post #7 of 7 (permalink) Old 02-17-2017, 01:05 AM Thread Starter
Seasoned Member
 
Dodgehemi61's Avatar
 
Join Date: Oct 2015
Location: Southwest michigan
Posts: 400
Garage
Thanks for all of the replies. I had a member PM me with a fix. I had to download a ad blocker, and it works good now.

2008 Titanium - Audio, Comfort, Navigation Goldwing.
Led tail and head lights, Switchback front led turn signals.
Dodgehemi61 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GL1800Riders forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome