Won't Start - Page 3 - GL1800Riders
 2Likes
Reply
 
LinkBack Thread Tools
post #21 of 37 (permalink) Old 03-14-2017, 09:53 PM
GL1800 Doctor
 
Join Date: Sep 2004
Location: Lexington, KY
Posts: 16,107
[quote=fun42;4207121]
Quote:
Originally Posted by techdude2000 View Post

Rob.........I put the green and yellow/black together, still no codes
Ok, did you get a solid red "S" on the dash for the sidestand indication? Make sure and leave the green/white wire disconnected from both of the other wires.

Rob's Candy Red '04

Last edited by techdude2000; 03-14-2017 at 10:06 PM.
techdude2000 is offline  
Sponsored Links
Advertisement
 
post #22 of 37 (permalink) Old 03-14-2017, 11:11 PM Thread Starter
Seasoned Member
 
fun42's Avatar
 
Join Date: Mar 2006
Location: Out west
Posts: 779
[quote=techdude2000;4207337]
Quote:
Originally Posted by fun42 View Post

Ok, did you get a solid red "S" on the dash for the sidestand indication? Make sure and leave the green/white wire disconnected from both of the other wires.
yes the big"S" was on and the green/white wire isn't connected to anything. Is there an easy way to check for spark?

2008 Metalic Red 1800
1998 Silver 1500
2005 VTX 1300C
2003 750 Shadow
CSC trailer
fun42 is offline  
post #23 of 37 (permalink) Old 03-15-2017, 12:08 AM
GL1800 Doctor
 
Join Date: Sep 2004
Location: Lexington, KY
Posts: 16,107
[quote=fun42;4207585]
Quote:
Originally Posted by techdude2000 View Post

yes the big"S" was on and the green/white wire isn't connected to anything. Is there an easy way to check for spark?
Pull a sparkplug cap, stick a screwdriver into it and hold it near the plug, it should jump at least 1/4" to the plug.
Kiwi likes this.

Rob's Candy Red '04
techdude2000 is offline  
 
post #24 of 37 (permalink) Old 03-15-2017, 12:53 AM Thread Starter
Seasoned Member
 
fun42's Avatar
 
Join Date: Mar 2006
Location: Out west
Posts: 779
[quote=techdude2000;4207705]
Quote:
Originally Posted by fun42 View Post

Pull a sparkplug cap, stick a screwdriver into it and hold it near the plug, it should jump at least 1/4" to the plug.
I'll try it first thing in the morning.

2008 Metalic Red 1800
1998 Silver 1500
2005 VTX 1300C
2003 750 Shadow
CSC trailer
fun42 is offline  
post #25 of 37 (permalink) Old 03-15-2017, 01:37 AM
Seasoned Member
 
UNCLEJOHN's Avatar
 
Join Date: May 2009
Location: PALM BAY FLORIDA
Posts: 13,222
good spark should be "blue" and go good 1/2 inch . hold it to crash bar. slowly pull away. my 08 i bought an took forever to realize it was coils-all 3 bad. had spark but weak. would start when cold n with new plugs . good luck.

WE ALL GOT TO GO SOMETIME .....ALWAYS TO SOON
FL. PROWLER # 62
DOUBLE DARKSIDER "WONKY" DRIVEGUARD REAR
BT 45 FRONT
UNCLEJOHN is offline  
post #26 of 37 (permalink) Old 03-15-2017, 03:50 PM Thread Starter
Seasoned Member
 
fun42's Avatar
 
Join Date: Mar 2006
Location: Out west
Posts: 779
Quote:
Originally Posted by UNCLEJOHN View Post
good spark should be "blue" and go good 1/2 inch . hold it to crash bar. slowly pull away. my 08 i bought an took forever to realize it was coils-all 3 bad. had spark but weak. would start when cold n with new plugs . good luck.
Have a good spark and when I pulled the plugs they had fuel on them

2008 Metalic Red 1800
1998 Silver 1500
2005 VTX 1300C
2003 750 Shadow
CSC trailer
fun42 is offline  
post #27 of 37 (permalink) Old 03-15-2017, 08:06 PM
GL1800 Doctor
 
Join Date: Sep 2004
Location: Lexington, KY
Posts: 16,107
Quote:
Originally Posted by fun42 View Post
Have a good spark and when I pulled the plugs they had fuel on them
Sounds flooded, try cranking it with the throttle wide open to see if it will try to fire up. This is the flooded engine starting procedure.

Rob's Candy Red '04
techdude2000 is offline  
post #28 of 37 (permalink) Old 03-15-2017, 10:03 PM Thread Starter
Seasoned Member
 
fun42's Avatar
 
Join Date: Mar 2006
Location: Out west
Posts: 779
Quote:
Originally Posted by techdude2000 View Post
Sounds flooded, try cranking it with the throttle wide open to see if it will try to fire up. This is the flooded engine starting procedure.
So this is the rest of the story. After checking the spark and checking to see if it was getting fuel (Rob when I pulled the plugs I could smell gas on them, not wet). I decided to go back and check everything all over again. everything was coming up roses. The one thing I decided to do was put in another set of plugs. When this problem started, one of the first things I did was replace them. Not putting a lot of stock in this, I was totally and I mean totally surprised when the **** thing started. Problem solved.

I just wanted to say thanks to everyone that was willing to take their time and share their knowledge with me. That is what is so great about this forum.

thanks
Ron
Kiwi likes this.

2008 Metalic Red 1800
1998 Silver 1500
2005 VTX 1300C
2003 750 Shadow
CSC trailer
fun42 is offline  
post #29 of 37 (permalink) Old 03-15-2017, 10:11 PM
Seasoned Member
 
Join Date: Nov 2003
Location: Wi. Rib Lake
Posts: 18,203
Hopefully it stays fixed !

ehcycledude@yahoo.com
02 GL1800 yellow 475,000 smiles
Rode my bike to Trailer Week
2013 Yamaha Tenere
cycledude is offline  
post #30 of 37 (permalink) Old 03-15-2017, 10:31 PM Thread Starter
Seasoned Member
 
fun42's Avatar
 
Join Date: Mar 2006
Location: Out west
Posts: 779
Me too

2008 Metalic Red 1800
1998 Silver 1500
2005 VTX 1300C
2003 750 Shadow
CSC trailer
fun42 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GL1800Riders forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome