Cruise not working - Page 2 - GL1800Riders
 2Likes
Reply
 
LinkBack Thread Tools
post #11 of 12 (permalink) Old 05-18-2017, 02:50 PM
Super Moderator
 
Ironhorse1800's Avatar
 
Join Date: Mar 2012
Location: Sugar Land, Texas
Posts: 4,256
Quote:
Originally Posted by Jym777 View Post
Thanks for all the info guys, I ck the both brakes and clutch micro switches I could hear them making up with the double click and releasing not sure it's them unless one sounds good but is bad not sure where to go from here! And again I do appreciate your input!


Check the one by the rear master, near foot brake. Pictures in the third link I provided above.

Ironhorse1800, Hoss
2004 VTX1800N3 Red, Darkside Goodyear Assurance Tripletred 205/60/R16
2008 GL1800 ABS/NAV Red, Darkside #1273
[B]Michelin Primacy Alpin PA3 195/55/16 / [COLOR=#000000]Yokohama Avid Envigor ZPS
Ironhorse1800 is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 05-19-2017, 09:45 PM Thread Starter
Member
 
Join Date: May 2017
Location: Silver Springs FL
Posts: 19
Thanks guys for the help I got the pivot rod back out where it belongs the brake pedal on right and guess what the cruise works like it should, appreciate all the info!
Jym777 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GL1800Riders forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome