Problem with sending PM - Page 3 - GL1800Riders
 7Likes
Reply
 
LinkBack Thread Tools
post #21 of 29 (permalink) Old 02-15-2017, 12:17 PM
Seasoned Member
 
Join Date: Nov 2003
Location: Bellefontaine, Ohio
Posts: 1,715
Quote:
Originally Posted by gl1800r Admin View Post
Fingers crossed on that one

Kyle
Uncross 'em.
Still takes several minutes for something to "go out." I too am trying to buy something from a board member. Frustrating!

Until lions have their own storytellers, stories of the hunt shall always glorify the hunter
bullet bob is offline  
Sponsored Links
Advertisement
 
post #22 of 29 (permalink) Old 02-15-2017, 01:00 PM
Seasoned Member
 
Join Date: Nov 2003
Location: Independence Ohio
Posts: 19,637
The problem has been around for months. It does it on every computer I use, including my desktop PC, and two personal laptops, and my work laptop. PM posts generally take about 4 minutes. I get around that one by opening a second instance of this site, and continue on while the PM is being sent. I then come pack every few minutes to see if it went through.

The forum has a number of nasty bugs ever since the last upgrade was done. The most irritating one to me is when you load a page, start reading a post, and then all of a sudden about 10-15 seconds later, the page shoots to the top or bottom. Then you have to scroll back to find the post you were reading again.
bullet bob likes this.

Larry
2002 Illusion Blue GL1800
LarryM is offline  
post #23 of 29 (permalink) Old 02-16-2017, 12:21 PM
Administrator
 
Join Date: Sep 2013
Location: Toronto
Posts: 864
Garage
could it be that the user you sent the PM to hasn't been active for a while? I mean, if you sent the PM to any of us who are active to test out if we received it and it works for us and then you send it to someone else you don't know as well and don't know how active they are. it could just be that they're not there anymore?

if you notice that they're not responding... you can try to ping them in a thread using @ mention.

@LarryM @bullet bob

Lee
gl1800r Admin is offline  
 
post #24 of 29 (permalink) Old 02-16-2017, 12:27 PM
Seasoned Member
 
Join Date: Nov 2003
Location: Bellefontaine, Ohio
Posts: 1,715
There's a little green dot that shows when someone is online. I have PM'd friends who are online and it still takes 3 minutes. Sorry. Appreciate the help/attention you're showing for this problem. Bob @gl1800r Admin

Until lions have their own storytellers, stories of the hunt shall always glorify the hunter

Last edited by bullet bob; 02-16-2017 at 12:29 PM.
bullet bob is offline  
post #25 of 29 (permalink) Old 02-16-2017, 03:25 PM
Seasoned Member
 
Join Date: Nov 2003
Location: Independence Ohio
Posts: 19,637
Lee,
Generally when I PM, I am taking a comment offline regarding a post in a current thread, so it is always an active member. I also receive periodic duplicate PMs, which logically tells me that the person sending me the message was also experiencing a delay, and hit the Submit button twice.

Note that I never have a PM fail to be sent. They always go through, and there are never any error messages. You just have to be patient.

I just did a test. I sent myself a PM by opening two additional instances of this forum. I sent from one tab, and monitored the other. The PM was received instantly, but as I am typing this, the send window still has not refreshed. It just says connecting on the title bar with the rotating circle. It has been stuck for about 4 minutes.

Edit: I was able to submit this post in a third window concurrently without delay, so it is not a browser problem. The send window just refreshed on the other tab. Timed at 5 minutes 10 seconds.

Hope that helps.

Larry
2002 Illusion Blue GL1800

Last edited by LarryM; 02-16-2017 at 03:28 PM.
LarryM is offline  
post #26 of 29 (permalink) Old 02-19-2017, 10:34 AM
Seasoned Member
 
Join Date: Nov 2003
Location: Bellefontaine, Ohio
Posts: 1,715
Just sent 2 pm's this morning, went through quickly.

Until lions have their own storytellers, stories of the hunt shall always glorify the hunter
bullet bob is offline  
post #27 of 29 (permalink) Old 02-21-2017, 01:05 PM
Seasoned Member
 
William Anzik's Avatar
 
Join Date: Mar 2006
Location: Helena, MT
Posts: 5,895
Garage
I PM pretty rarely but when I do it just hangs. I know the PM has been sent so I don't click send again. I just re-load PMs and go to my sent folder to verify. When someone PMs me, more often than not, I get 2 or 3 duplicates because it's hanging for them too and they are clicking send again. It might not happen consistently but it's still a problem.

2006 ABS Gold (Built in U.S.A.), Full Mega Mondo Monte, Lots of extras! (3/25/2006) - PROGRESSIVIZED - Full Monte (Wing Ding 29) -WingSoft Large Complete Seat Modification, Full Mega Mondo Mega Plus Mega Monte.
Gold: The color with the most muscle! (Muscle and Fitness Magazine, June 2006, page 48 )

Fred Harmon's DVDs: The best and only DVDs you'll ever need for maintaining a GL1800
William Anzik is offline  
post #28 of 29 (permalink) Old 02-22-2017, 11:04 AM
Administrator
 
Join Date: Sep 2013
Location: Toronto
Posts: 864
Garage
Thanks for all the info guys. Tech is still digging at the cause, but we know it's rooted in the site software itself, which means it's resistant to fixes. Tech will keep hammering away at this.

Kevin
gl1800r Admin is offline  
post #29 of 29 (permalink) Old 03-10-2017, 07:27 AM
Seasoned Member
 
Join Date: Nov 2003
Location: Bellefontaine, Ohio
Posts: 1,715
Sent 5-6 PM's over the last several days. All went smoothly. Knocking on wood. Kudos to whomever worked on this.
Ironhorse1800 likes this.

Until lions have their own storytellers, stories of the hunt shall always glorify the hunter
bullet bob is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GL1800Riders forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome