to moderators, site not secure ? - GL1800Riders
 10Likes
Reply
 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 01-30-2017, 10:25 AM Thread Starter
Seasoned Member
 
Joecool1962's Avatar
 
Join Date: Jan 2013
Location: wis.
Posts: 963
to moderators, site not secure ?

please check the sites security i have noticed that in the browsers header that this site is unsecured.
hope this gets resolved soon!!!!
roadrunner1800 likes this.


DS#1523
IBA#62762
Joecool1962 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 01-30-2017, 11:00 AM
Ridin-Wrenchin Moderator
 
Rail32's Avatar
 
Join Date: Sep 2009
Location: Marshfield ,,Wi
Posts: 29,273
Moved it here buddy for faster response to issue .

Livin life to its fullest daily to prevent regrets later,,, or I am a freaking loon . Either way I am good .
Where's Rail now??http://share.findmespot.com/shared/f...ahHnkalxai42Hi
= no eating or drinking warning . Whenever this is seen on one of my posts ,please put down the food and drink as to prevent choking hazard while trying to laugh with mouth full. Nothing worse than coffee out ones nose landing on keyboard . Nothing !
Rail32 is offline  
post #3 of 16 (permalink) Old 01-30-2017, 10:21 PM
DSI Keeper
 
Murgie's Avatar
 
Join Date: Sep 2006
Location: WV
Posts: 8,588
Garage
I don't remember this site ever being secured? I must have over looked that. Not sure that it is even needed, except, perhaps logon and password changes? If I am wrong, feel free to delete this.
speckfisher likes this.



'14 GL1800 Red
Keeper of the DSI numbers
http://www.murgie.com/dsi_roster.txt

FAQ (work in progress)
Murgie is online now  
 
post #4 of 16 (permalink) Old 01-30-2017, 10:37 PM
Seasoned Member
 
Big_Bird's Avatar
 
Join Date: May 2012
Location: MD near DC
Posts: 1,498
Garage
Once it is secure, please let me know so I can post my banking information.

This is my signature block. There are many like it, but this one is mine.

My signature block is my best friend. It is my life. I must master it as I must master my life....
Big_Bird is offline  
post #5 of 16 (permalink) Old 01-31-2017, 09:54 AM
Administrator
 
Join Date: Sep 2013
Location: Toronto
Posts: 825
Garage
Hey guys,

I am not sure what you all mean by secure site, can you provide me with an example and please do not post an banking information

Thank you,

~ Glenda
speckfisher likes this.
gl1800r Admin is offline  
post #6 of 16 (permalink) Old 01-31-2017, 01:11 PM
Seasoned Member
 
Kiwi's Avatar
 
Join Date: Apr 2011
Location: New Zealand
Posts: 1,087
Sure.
" SECURITY ALERT
The identity or the integrity of this connection cannot be verified.


The name on the security certificate is invalid or does not match the name of the site"


Been popping up lately . Hope this helps.

2009 GL1800 8A / Triumph Scrambler 900

Last edited by Kiwi; 01-31-2017 at 01:39 PM.
Kiwi is online now  
post #7 of 16 (permalink) Old 01-31-2017, 02:25 PM Thread Starter
Seasoned Member
 
Joecool1962's Avatar
 
Join Date: Jan 2013
Location: wis.
Posts: 963
in the header at the top there use to be a green lock symbol now its gone.
it does not show the https before the gl1800riders.com
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2017-01-31 at 1.32.32 PM.png
Views:	23
Size:	121.6 KB
ID:	171993   Click image for larger version

Name:	Unsecured 1.jpg
Views:	26
Size:	77.9 KB
ID:	172041  


DS#1523
IBA#62762

Last edited by Joecool1962; 01-31-2017 at 06:58 PM.
Joecool1962 is offline  
post #8 of 16 (permalink) Old 01-31-2017, 04:25 PM
Seasoned Member
 
doug of no fl's Avatar
 
Join Date: Jun 2013
Location: Summerfield, FL.
Posts: 598
wow!! do not know if this is related to current "SECURE"" problem but as of 4:00 pm this board and only this board on my system is WAAAAYYY!!! SL O O W W !!! like useless, and it does comes up in the bottom left corner of my screen "Waiting for secure site"???? Hope it is something someone can fix, cause it is just on this board, not my machine ....Help!!!

Anyone else having hard time going to threads & posts???

(EDIT)!!! 4:30pm Somebuddy musta dun fixed it cause it all better now.. Thanks...

Last edited by doug of no fl; 01-31-2017 at 04:37 PM.
doug of no fl is offline  
post #9 of 16 (permalink) Old 01-31-2017, 07:24 PM
Seasoned Member
 
Kiwi's Avatar
 
Join Date: Apr 2011
Location: New Zealand
Posts: 1,087
This
Attached Thumbnails
Click image for larger version

Name:	IMG_20170201_131809_resized_20170201_011952278.jpg
Views:	51
Size:	253.7 KB
ID:	172057  

2009 GL1800 8A / Triumph Scrambler 900
Kiwi is online now  
post #10 of 16 (permalink) Old 01-31-2017, 07:30 PM
Seasoned Member
 
Kiwi's Avatar
 
Join Date: Apr 2011
Location: New Zealand
Posts: 1,087
After the last security problems with e-mails and log ins do not say its nothing.


Signing OFF

2009 GL1800 8A / Triumph Scrambler 900
Kiwi is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GL1800Riders forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome