Attached Thumbnails missing - GL1800Riders
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-08-2017, 10:09 AM Thread Starter
Seasoned Member
 
Snappa's Avatar
 
Join Date: May 2008
Location: Griffin, GA
Posts: 260
Attached Thumbnails missing

To the collective:Whenever I open a post with the phrase "Attached Thumbnails" at the bottom of the post, there are no thumbnails to open. This happens with each such post in any forum but especially frustrating when I would like to view a "for sale" item. Most likely solution is a setting in my user cp or on my computer. Suggestions to resolve will be greatly appreciated. TIA.snappa
NOTE: Windows 7 with latest updates; IE 11. Java Script enabled; Classic interface, no joy.
gl1800r Admin,see my note in my OP regards my computer settings. Please clarify what meant by what "skin" I am using.Please clarify what meant "Show images ""ticked off"" means?? Box for that item checked or unchecked?? All boxes for "Show images" are checked in my CP.snappa

Snappa says,
"Above all else, ride safe."

2008 Metallic Red Premium Audio
GWRRA 296263
HRCA 300026979
VROC 472
USN 1967-1970
USNAVSUPACT, Danang, 1967-1970


&quot;Do not regret growing older. <font face=&quot;Times New Roman&quot;><font color=&quot;#000000&quot;>It is a privilege denied to many.

Last edited by Snappa; 05-11-2017 at 04:50 PM.
Snappa is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-08-2017, 10:50 AM
Seasoned Member
 
UNCLEJOHN's Avatar
 
Join Date: May 2009
Location: PALM BAY FLORIDA
Posts: 13,220
IF YA SEND ME $29.95 CAN GET YOU THE "NEW APP" YOU NEED TO SEE THUMBNAILS !!! ALL FOR SECURITY ISSUES THAT HAS BROUGHT THIS ON.

WE ALL GOT TO GO SOMETIME .....ALWAYS TO SOON
FL. PROWLER # 62
DOUBLE DARKSIDER "WONKY" DRIVEGUARD REAR
BT 45 FRONT
UNCLEJOHN is offline  
post #3 of 8 (permalink) Old 05-08-2017, 11:08 PM
Seasoned Member
 
Taddpole's Avatar
 
Join Date: Jun 2012
Location: Franklin, OH
Posts: 791
If you're not using the "Classic" interface, give that a try.

Scroll down to the bottom of the page (just about any page on this site) and you should see a drop-down box that gives you the choice between "Full", "Classic", and "Mobile" views.

'08 Pearl White Navi
Taddpole is offline  
 
post #4 of 8 (permalink) Old 05-08-2017, 11:56 PM
Seasoned Member
 
Zee Fifty's Avatar
 
Join Date: Sep 2016
Location: Tucson
Posts: 495
Check to to see that your JavaScript is turned on in your settings on the device your using......
Zee Fifty is offline  
post #5 of 8 (permalink) Old 05-09-2017, 06:41 AM
Super Moderator
 
Ironhorse1800's Avatar
 
Join Date: Mar 2012
Location: Sugar Land, Texas
Posts: 4,256
I looked at your settings that I can see in the backend. All appears normal there to me.

@gl1800r Admin will be along soon to assist.

I suspect some setting in the browser being used. What type device and brand of browser are you using? That might help them zero in on the issue.

Ironhorse1800, Hoss
2004 VTX1800N3 Red, Darkside Goodyear Assurance Tripletred 205/60/R16
2008 GL1800 ABS/NAV Red, Darkside #1273
[B]Michelin Primacy Alpin PA3 195/55/16 / [COLOR=#000000]Yokohama Avid Envigor ZPS
Ironhorse1800 is offline  
post #6 of 8 (permalink) Old 05-09-2017, 09:42 AM
Administrator
 
Join Date: Sep 2013
Location: Toronto
Posts: 864
Garage
Quote:
Originally Posted by Snappa View Post
To the collective:Whenever I open a post with the phrase &quot;Attached Thumbnails&quot; at the bottom of the post, there are no thumbnails to open. This happens with each such post in any forum but especially frustrating when I would like to view a &quot;for sale&quot; item. Most likely solution is a setting in my user cp or on my computer. Suggestions to resolve will be greatly appreciated. TIA.snappa
NOTE: Windows 7 with latest updates; IE 11. Java Script enabled; Classic interface, no joy.
Hey there,

Have you had any luck with the suggestions above?
Also can you check your UserCP under Edit Options->Thread Display Options-> Visible Post Elements->Make sure "Show Images (including attached images and images in [IMG] code) is ticked off.

Just to clarify, what skin are you using?
If this persists, can you provide us with a link to the thread where you notice this issue?

Richard.

gl1800r Admin is offline  
post #7 of 8 (permalink) Old 05-13-2017, 12:56 PM Thread Starter
Seasoned Member
 
Snappa's Avatar
 
Join Date: May 2008
Location: Griffin, GA
Posts: 260
Please read additions to my OP. TIA. Snappa

Snappa says,
&quot;Above all else, ride safe.&quot;

2008 Metallic Red Premium Audio
GWRRA 296263
HRCA 300026979
VROC 472
USN 1967-1970
USNAVSUPACT, Danang, 1967-1970


&quot;Do not regret growing older. <font face=&quot;Times New Roman&quot;><font color=&quot;#000000&quot;>It is a privilege denied to many.
Snappa is offline  
post #8 of 8 (permalink) Old 05-15-2017, 11:29 AM
Administrator
 
Join Date: Sep 2013
Location: Toronto
Posts: 864
Garage
Quote:
Originally Posted by Snappa View Post
To the collective:Whenever I open a post with the phrase &quot;Attached Thumbnails&quot; at the bottom of the post, there are no thumbnails to open. This happens with each such post in any forum but especially frustrating when I would like to view a &quot;for sale&quot; item. Most likely solution is a setting in my user cp or on my computer. Suggestions to resolve will be greatly appreciated. TIA.snappa
NOTE: Windows 7 with latest updates; IE 11. Java Script enabled; Classic interface, no joy.
gl1800r Admin,see my note in my OP regards my computer settings. Please clarify what meant by what "skin" I am using.Please clarify what meant "Show images ""ticked off"" means?? Box for that item checked or unchecked?? All boxes for "Show images" are checked in my CP.snappa
are you able to post a screen shot of what you're seeing on your screen? if you can't post, let me know and i'll forward you my email.

would putting the site on compatibility mode work?

Lee

gl1800r Admin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the GL1800Riders forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome